Search found 56 matches

by daleblack1961
Fri Nov 14, 2014 5:57 pm
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

Here are the errors
by daleblack1961
Fri Nov 14, 2014 3:25 pm
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

So here is a simple model I made in sketchup and exported to raylectron. I am pm you the cfg, skp and rof files in zip folder.
by daleblack1961
Thu Nov 13, 2014 2:35 pm
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

4.38
by daleblack1961
Thu Nov 13, 2014 10:41 am
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

See settings
by daleblack1961
Thu Nov 13, 2014 10:31 am
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

I think I am jinxed. Now I am having issues with CPU version. See attached model jpg and render jpg
by daleblack1961
Thu Nov 13, 2014 9:40 am
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

Still same result. Can you send me a previous version to see if it will work?
by daleblack1961
Wed Nov 12, 2014 9:42 pm
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

I actually downloaded driver from amd site earlier today after I reinstalled windows. Their site detected the driver I needed.
by daleblack1961
Wed Nov 12, 2014 9:16 pm
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

I actually downloaded driver from amd site earlier today after I reinstalled windows. Their site detected the driver I needed.
by daleblack1961
Wed Nov 12, 2014 7:32 pm
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

That may be r9 290
by daleblack1961
Wed Nov 12, 2014 7:28 pm
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

AMD RD290
by daleblack1961
Wed Nov 12, 2014 5:41 pm
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

Sorry no...Today did a fresh reinstall of Windows 7 because I thought maybe the issue was with my machine however I am still not getting the model showing in the viewer.
by daleblack1961
Thu Nov 06, 2014 12:20 pm
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

Loaded model without texture. Model still not appearing in viewer.
by daleblack1961
Thu Nov 06, 2014 10:32 am
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

No it just started yesterday when I updated to 4.36.

How do I move the license over?
by daleblack1961
Thu Nov 06, 2014 9:25 am
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

I just loaded the cpu version on another machine I have that has 12MB 4 core cpu. See photo. It is running at a pretty good speed. Can I transfer my license from my GPU machine to my CPU machine today until I get the problem with the GPU worked out?
by daleblack1961
Thu Nov 06, 2014 8:48 am
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

Here it is your latest file. Must be a problem on my end.
by daleblack1961
Wed Nov 05, 2014 6:49 pm
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Re: Model not appearing in viewer v4.36

I've tried another model and it's nowhere to be found.
by daleblack1961
Wed Nov 05, 2014 6:33 pm
Forum: Raylectron
Topic: Model not appearing in viewer v4.36
Replies: 70
Views: 58342

Model not appearing in viewer v4.36

Just downloaded 4.36 update (GPU) and my model is not appearing. The dialogue at the bottom of the raylectron screen is showing the number of faces loaded but they are not showing up in the viewer.
by daleblack1961
Fri Oct 31, 2014 4:58 pm
Forum: Raylectron
Topic: See through windows at sunset
Replies: 1
Views: 3657

See through windows at sunset

Wanting to see furniture through windows in this photo.
by daleblack1961
Mon Jul 28, 2014 6:44 pm
Forum: Raylectron
Topic: Windows reflective but yet see through
Replies: 4
Views: 5758

Re: Windows reflective but yet see through

Awesome thanks! you said inside of window white and 100% transparent correct?
by daleblack1961
Mon Jul 28, 2014 6:06 pm
Forum: Raylectron
Topic: Windows reflective but yet see through
Replies: 4
Views: 5758

Windows reflective but yet see through

I am getting a great look with windows by applying near black color and setting shininess to 20.00, however I saw someones rendering that had the same realistic reflective look but you were able to see curtains through the window. I have been experimenting trying to duplicate that with no luck. Any ...
by daleblack1961
Tue Jun 24, 2014 10:50 am
Forum: Raylectron
Topic: green screen
Replies: 2
Views: 4354

Re: green screen

Thanks
by daleblack1961
Tue Jun 24, 2014 9:14 am
Forum: Raylectron
Topic: green screen
Replies: 2
Views: 4354

green screen

Getting this green screen in Raylectron. When I load environment it isn't showing in main viewer. It is showing up in the preview window in the environment tab. I have uninstalled and reinstalled and am still getting same thing.
by daleblack1961
Fri Jun 20, 2014 9:46 pm
Forum: Raylectron
Topic: Fireflies
Replies: 8
Views: 9310

Re: Fireflies

Yes it is the default setting in V4. The key was getting the right texture which Raylectron support helped with. The textures are in the topic below.
by daleblack1961
Fri Jun 20, 2014 4:14 pm
Forum: Raylectron
Topic: Fireflies
Replies: 8
Views: 9310

Re: Fireflies

Have done both of these this afternoon with the lighting you suggested.
by daleblack1961
Fri Jun 20, 2014 3:47 pm
Forum: Raylectron
Topic: Fireflies
Replies: 8
Views: 9310

Re: Fireflies

Thank you very much. That did it. I had a great rendering in about 2000 samples (About 1 hour)

I greatly appreciate your prompt and helpful responses.