rendering is messed up

Raylectron (http://Raylectron.com) is a 3D rendering engine for Trimble Sketchup (http://sketchup.com)
Post Reply
Nick1
Posts: 181
Joined: Sun Jun 10, 2012 9:40 pm

rendering is messed up

Post by Nick1 »

Hello again,

Up until yesterday, I rendered the model with no problem as you can see in one of the images attached. I downloaded a few components from the 3D warehouse and made sure there are no hidden section planes or other hidden objects, then grouped it all and used them accordingly. When I started rendering today, the rendering is messed up and it seems like there is one or bunch of section planes and parts of the rendering goes transparent and quite messed up. Cannot figure out what is going on.
Is it possible that I have more than 2 million faces and the program cannot handle it, or maybe my free memory at 60% is not enough? I am attaching the skp model along with 2 progress renderings.
I would appreciate it if you can let me know what I am missing here or what might have gone wrong. If you happen to find any hidden section planes, I would appreciate it if you delete them and if possible
send me back the revised and corrected model.

Thanks so much in advance.

Nick

PS. I found out bunch of faces had glass materials and fixed them all and still the same crazy rendering result. There might be more non-window faces with glass material but I couldn't find anymore. Puzzling!
I think I found the problem. Practically glass material has taken over all the back faces of objects.I don't know how. Let me work this out and will post again if need be.
Thanks
Attachments
house1.skp
(41.5 MiB) Downloaded 188 times
house1-error.png
house1-error.png (253.79 KiB) Viewed 2110 times
house1a.png
house1a.png (261.21 KiB) Viewed 2110 times
Last edited by Nick1 on Mon Feb 24, 2020 7:34 pm, edited 1 time in total.
User avatar
Support
Site Admin
Posts: 1899
Joined: Sun Oct 02, 2011 10:49 am

Re: rendering is messed up

Post by Support »

I just opened the model and from the Sketchup "VIew" menu, I selected "Section Planes" and there they are, a bunch of them, like more than a dozen...
Attachments
2020-02-24_172215.jpg
2020-02-24_172215.jpg (151.66 KiB) Viewed 2104 times
Your support team.
http://SoftByteLabs.com
Nick1
Posts: 181
Joined: Sun Jun 10, 2012 9:40 pm

Re: rendering is messed up

Post by Nick1 »

Wow. I thought I had deleted all of those section planes. Thanks so much.
Back to the model again.
Best,
Nick
All worked out well.
Thanks so much again.
User avatar
Support
Site Admin
Posts: 1899
Joined: Sun Oct 02, 2011 10:49 am

Re: rendering is messed up

Post by Support »

You are welcome.
Your support team.
http://SoftByteLabs.com
Post Reply