Render problem

Raylectron (http://Raylectron.com) is a 3D rendering engine for Trimble Sketchup (http://sketchup.com)
Post Reply
NPS
Posts: 68
Joined: Sun Aug 17, 2014 10:42 pm

Render problem

Post by NPS »

Hi I tied to render but the reults look like a "clay" render with a mass of components missing. Can you please assist?

Cheers
110316.skp
(111.22 MiB) Downloaded 781 times
szakul
Posts: 25
Joined: Fri Nov 27, 2015 3:42 pm

Re: Render problem

Post by szakul »

NPS wrote:Hi I tied to render but the reults look like a "clay" render with a mass of components missing. Can you please assist?
Cheers
The attachment 110316.skp is no longer available
Nice model. I like it.
I rendered it in the demo of v4.81 CPU version. Everything looks ok. Try to reinstall Raylectron or install v.4.81.
Attachments
110316.png
110316.png (882.43 KiB) Viewed 6964 times
NPS
Posts: 68
Joined: Sun Aug 17, 2014 10:42 pm

Re: Render problem

Post by NPS »

Hi, what is the destination folder when I go trough the setup? when I use the default file destination I just get a number of square sad faces where the raylectron icons should be.
User avatar
Support
Site Admin
Posts: 1899
Joined: Sun Oct 02, 2011 10:49 am

Re: Render problem

Post by Support »

Seems you have multiple installs of different versions. You should remove the Raylectron4 folder and the RaylectronExtension4.rb file from the Plugins folder located in these 2 locations...

%appdata%\SketchUp\SketchUp xxxx\SketchUp\Plugins\
%programdata%\SketchUp\SketchUp xxxx\SketchUp\Plugins\

xxxx = your Skectchup version

and also you need to remove the Raylectron folder from the "Program Files" folder.

Now you should re-install it and the icons will be proper.
Your support team.
http://SoftByteLabs.com
NPS
Posts: 68
Joined: Sun Aug 17, 2014 10:42 pm

Re: Render problem

Post by NPS »

That worked thank you
Post Reply