Section cuts on batch render

Raylectron (http://Raylectron.com) is a 3D rendering engine for Trimble Sketchup (http://sketchup.com)
Post Reply
memluk
Posts: 32
Joined: Fri Apr 15, 2016 7:34 am

Section cuts on batch render

Post by memluk » Sun Mar 26, 2017 11:24 am

Hello, when start batch render section cuts being unchecked. And sect. Cuts not working on batch render? Am i doing wrong or is it a bug?

User avatar
Support
Site Admin
Posts: 1822
Joined: Sun Oct 02, 2011 10:49 am

Re: Section cuts on batch render

Post by Support » Sun Mar 26, 2017 12:35 pm

Can you please explain in more details because I'm not sure what you mean.
Your support team.
http://SoftByteLabs.com

memluk
Posts: 32
Joined: Fri Apr 15, 2016 7:34 am

Re: Section cuts on batch render

Post by memluk » Tue Mar 28, 2017 1:33 pm

try this to batch render please.
Attachments
bartchrender-sectioncuts.skp
(1.05 MiB) Downloaded 338 times

memluk
Posts: 32
Joined: Fri Apr 15, 2016 7:34 am

Re: Section cuts on batch render

Post by memluk » Tue Mar 28, 2017 1:35 pm

when i chance scene on raylectron, on render bar, sction cuts being unavaible.
also on batch render all section cuts not working on any scene

User avatar
Support
Site Admin
Posts: 1822
Joined: Sun Oct 02, 2011 10:49 am

Re: Section cuts on batch render

Post by Support » Tue Mar 28, 2017 2:20 pm

I see what you mean. Until we change it, the only fix for this is to load each scene, enable section cuts in the render settings and save the scene using the same name...

1. Open the Rendering setting tab
2. Click on the Scene icon and select "Scene 1"
3. In the Rendering settings, enable "Section Cuts"
4. Click the Save Scene icon and name it "Scene 1" as loaded in #2 above
5. repeat #2 to #4 for all the scenes.
6. Save the model settings from the File menu to remember these.

Now you can batch render with section cuts working.
Your support team.
http://SoftByteLabs.com

memluk
Posts: 32
Joined: Fri Apr 15, 2016 7:34 am

Re: Section cuts on batch render

Post by memluk » Tue Mar 28, 2017 3:58 pm

its ok. thanks a lot.

Post Reply