Different outcome with the same settings

Raylectron (http://Raylectron.com) is a 3D rendering engine for Trimble Sketchup (http://sketchup.com)
Post Reply
swissdude
Posts: 69
Joined: Tue Nov 18, 2014 3:05 am
Location: Switzerland, lucerne

Different outcome with the same settings

Post by swissdude » Sat Sep 23, 2017 7:00 am

Hi to the Group, has beena while - i am happy with the Software :)

One thing i cant get right, i have LED lights under an angle that should shine down the wall.

The same color light is the same material - so the same settings.

also the hardware is the same, size, dimensions... but the outcome is wierd.

I would like the soft fade as on the small wall to the front.

Thansk for any hints, Patrick
Attachments
Test render LED Light.jpg
Test render LED Light.jpg (170.07 KiB) Viewed 6192 times

swissdude
Posts: 69
Joined: Tue Nov 18, 2014 3:05 am
Location: Switzerland, lucerne

Re: Different outcome with the same settings

Post by swissdude » Sat Sep 23, 2017 7:29 am

here a Pic from under, you can see the light is the same - but one dosent reflect on tha wall?

Thanks, Patrick
Attachments
Test render LED Light inside.jpg
Test render LED Light inside.jpg (73.84 KiB) Viewed 6189 times

swissdude
Posts: 69
Joined: Tue Nov 18, 2014 3:05 am
Location: Switzerland, lucerne

Re: Different outcome with the same settings

Post by swissdude » Sat Sep 23, 2017 7:48 am

when the render starts, you can imagine some kind of invisible barrier... bute there is nothing there...
Attachments
Test render LED Light start render.jpg
Test render LED Light start render.jpg (255.84 KiB) Viewed 6188 times

swissdude
Posts: 69
Joined: Tue Nov 18, 2014 3:05 am
Location: Switzerland, lucerne

Re: Different outcome with the same settings

Post by swissdude » Sat Sep 23, 2017 8:43 am

Update - when i turn of the top lights that shine on the grapfics the wall is fine.

any idea?

Thanks!

User avatar
Support
Site Admin
Posts: 1851
Joined: Sun Oct 02, 2011 10:49 am

Re: Different outcome with the same settings

Post by Support » Sat Sep 23, 2017 1:54 pm

That's a weird on. Can you PM me the model so I can try it here and see where the problem is?
Your support team.
http://SoftByteLabs.com

swissdude
Posts: 69
Joined: Tue Nov 18, 2014 3:05 am
Location: Switzerland, lucerne

Re: Different outcome with the same settings

Post by swissdude » Sat Sep 23, 2017 3:05 pm

sent, thanks!

This is the best i can get at the momant.

No idea why the walls are not equal
Attachments
Neuro Interlaken V10_1.jpg
Neuro Interlaken V10_1.jpg (161.17 KiB) Viewed 6176 times
Last edited by swissdude on Sat Sep 23, 2017 3:08 pm, edited 1 time in total.

User avatar
Support
Site Admin
Posts: 1851
Joined: Sun Oct 02, 2011 10:49 am

Re: Different outcome with the same settings

Post by Support » Sat Sep 23, 2017 3:06 pm

thanks, I'll run some test and I'll get back to you on the PM...
Your support team.
http://SoftByteLabs.com

User avatar
Support
Site Admin
Posts: 1851
Joined: Sun Oct 02, 2011 10:49 am

Re: Different outcome with the same settings

Post by Support » Sat Sep 23, 2017 3:26 pm

the led lights on the left are duplicated, but strips are, so I deleted the duplicates and now it's rendering fine. I'll run some tests for the wall effects...
Your support team.
http://SoftByteLabs.com

swissdude
Posts: 69
Joined: Tue Nov 18, 2014 3:05 am
Location: Switzerland, lucerne

Re: Different outcome with the same settings

Post by swissdude » Sat Sep 23, 2017 3:50 pm

nice, thx.

i did so much to the model today... i must have some mistakes in it.

this is where i am now, not that bad... do need to run it longer? 800 samples now. the strange thing is i had amazing renders after 3mins, now i need for the same 5h. strage - i must have done something wrong..
Attachments
Neuro Interlaken V10_2.jpg
Neuro Interlaken V10_2.jpg (149.58 KiB) Viewed 6170 times

User avatar
Support
Site Admin
Posts: 1851
Joined: Sun Oct 02, 2011 10:49 am

Re: Different outcome with the same settings

Post by Support » Sat Sep 23, 2017 9:58 pm

I think the duplicates are causing the problem and the slow down. The back strip is also duplicated and so is the red one. So I combined all the yellow one into one strip and grouped it, no dups, and the red one is alone too, grouped as well. 2 lights total for the strips and it works much better and faster. I've set the yellow strip to power=200 and unchecked Low Power. After a few minutes, it looks really nice. oh, I've also removed the texture for the front and back faces of the strips and applied the texture to the group instead.
Your support team.
http://SoftByteLabs.com

User avatar
Support
Site Admin
Posts: 1851
Joined: Sun Oct 02, 2011 10:49 am

Re: Different outcome with the same settings

Post by Support » Sat Sep 23, 2017 11:04 pm

There is also 2 red lights, I can only find one, even after deleting the duplicates. Must be something else textured the same?
Your support team.
http://SoftByteLabs.com

swissdude
Posts: 69
Joined: Tue Nov 18, 2014 3:05 am
Location: Switzerland, lucerne

Re: Different outcome with the same settings

Post by swissdude » Sun Sep 24, 2017 3:28 pm

Thx, i will chek in a few days.

Cheers

Post Reply