Parallel Projection Render Issues

Raylectron (http://Raylectron.com) is a 3D rendering engine for Trimble Sketchup (http://sketchup.com)
Post Reply
Kedehern
Posts: 7
Joined: Wed Aug 17, 2016 1:06 pm

Parallel Projection Render Issues

Post by Kedehern »

Sorry if this has been brought up but I cannot find anything on the topic. When I render a "flat" image using parallel projection the rendering process is extremely slow and the background is black. Any suggestions on why? Thanks. KED

User avatar
Support
Site Admin
Posts: 1892
Joined: Sun Oct 02, 2011 10:49 am

Re: Parallel Projection Render Issues

Post by Support »

Can you please give me more details and screen shots? What do you mean render a flat image? This is suppose to be for 3D objects not 2D.
Your support team.
http://SoftByteLabs.com

Kedehern
Posts: 7
Joined: Wed Aug 17, 2016 1:06 pm

Re: Parallel Projection Render Issues

Post by Kedehern »

Thanks for the reply. From SketchUP, when I begin the renderer while in PERSPECTIVE the model exports to Raylectron works as it should. However, in SketchUP when I begin the render from PARALLEL PROJECTION Raylectron begins and is horribly slow and the background is black. As a work around, I add an image behind the model in Raylectron and the renderer speeds almost back up to normal.

User avatar
Support
Site Admin
Posts: 1892
Joined: Sun Oct 02, 2011 10:49 am

Re: Parallel Projection Render Issues

Post by Support »

I've never experience this before. Can you orbit etc and still all black?. Is it an outdoor scene? Can you PM me some screen shots or even PM me the SKP model? It's very hard to find the problem without visualizing it.
Your support team.
http://SoftByteLabs.com

Post Reply