Search found 8 matches

by Kedehern
Mon Sep 14, 2020 6:16 am
Forum: Raylectron
Topic: Acess violation error...
Replies: 12
Views: 3826

Re: Acess violation error...

Good news! I first emailed Michael back in May on this. This issue has been driving me crazy. Restarting my laptop and only running SketchUp was the only solution that seemed to work when I encountered this message - and this method was successful only 10% of the time. I have updated so I have my fi...
by Kedehern
Thu May 28, 2020 10:26 am
Forum: Raylectron
Topic: Parallel Projection Render Issues
Replies: 3
Views: 2020

Re: Parallel Projection Render Issues

Thanks for the reply. From SketchUP, when I begin the renderer while in PERSPECTIVE the model exports to Raylectron works as it should. However, in SketchUP when I begin the render from PARALLEL PROJECTION Raylectron begins and is horribly slow and the background is black. As a work around, I add an...
by Kedehern
Tue Apr 21, 2020 10:09 am
Forum: Raylectron
Topic: Parallel Projection Render Issues
Replies: 3
Views: 2020

Parallel Projection Render Issues

Sorry if this has been brought up but I cannot find anything on the topic. When I render a "flat" image using parallel projection the rendering process is extremely slow and the background is black. Any suggestions on why? Thanks. KED
by Kedehern
Tue Apr 25, 2017 6:15 am
Forum: Raylectron
Topic: Objects not showing up in rendering
Replies: 2
Views: 4110

Re: Objects not showing up in rendering

Make sure all the layers are on in SkecthUP as well.

Ked
by Kedehern
Fri Aug 19, 2016 6:28 am
Forum: Raylectron
Topic: Missing items
Replies: 7
Views: 8140

Re: Missing items

WOW! How did I miss that? Thanks for the help!

Tim
by Kedehern
Thu Aug 18, 2016 7:46 am
Forum: Raylectron
Topic: Missing items
Replies: 7
Views: 8140

Re: Missing items

I haven't tried with the CPU version, I do not have it loaded, just the GPU one. I sent the file to you moments ago.

Thanks, Tim
by Kedehern
Wed Aug 17, 2016 2:57 pm
Forum: Raylectron
Topic: Missing items
Replies: 7
Views: 8140

Re: Missing items

I use the GPU version v4.84 (64bit)

ked
by Kedehern
Wed Aug 17, 2016 1:11 pm
Forum: Raylectron
Topic: Missing items
Replies: 7
Views: 8140

Missing items

i am trying to render an exterior scene containing some cars. they will not render. i have experienced this before with the CPU version but this is the first time with the GPU one. any suggestions? this most often occurs with cars and landscaping but not always. Often jpg images (road signs) will be...