Search found 9 matches

by flood
Wed May 29, 2013 4:07 pm
Forum: v3 Getting Started with Raylectron
Topic: Speed, I want more speed (network slave setup)
Replies: 38
Views: 65493

Re: Speed, I want more speed (network slave setup)

Ya I was zoomed out, need to select print size...
by flood
Tue May 28, 2013 11:19 am
Forum: v3 Getting Started with Raylectron
Topic: Speed, I want more speed (network slave setup)
Replies: 38
Views: 65493

Re: Speed, I want more speed (network slave setup)

What software are you using as a viewer?
by flood
Mon May 27, 2013 10:50 am
Forum: v3 Getting Started with Raylectron
Topic: Speed, I want more speed (network slave setup)
Replies: 38
Views: 65493

Re: Speed, I want more speed (network slave setup)

I did notice the daylight setting for the cube and rendered that, but I also added emitters to the sketch to spruce it up. Nice Sketch BTW.

Also, sometimes I have access to several computers. Could I run a dozen or more slaves? Mostly middle of the road laptops...
by flood
Mon May 27, 2013 10:45 am
Forum: v3 Getting Started with Raylectron
Topic: Speed, I want more speed (network slave setup)
Replies: 38
Views: 65493

Re: Speed, I want more speed (network slave setup)

Oops my bad USER=id10t!.... Bad network settings and a bad cable. Almost everything works as expected except the slaves still say disconnected. Both slaves work most of the time but one sometimes does not stop rendering after stop or force stop and Update view seems to use the samples from this one ...
by flood
Sat May 25, 2013 11:23 pm
Forum: v3 Getting Started with Raylectron
Topic: Speed, I want more speed (network slave setup)
Replies: 38
Views: 65493

Re: Speed, I want more speed (network slave setup)

ok, what size is your render and which render settings are you using? Can you tell me about your systems specs? Like 1GB Ethernet? CPU, RAM? how many slaves? What if you try the render without the Master? Does it work as expected? If so, maybe you should use one less thread on the Master. Say it sh...
by flood
Sat May 25, 2013 10:28 pm
Forum: v3 Getting Started with Raylectron
Topic: Speed, I want more speed (network slave setup)
Replies: 38
Views: 65493

Re: Speed, I want more speed (network slave setup)

2.66 and yes I restarted the slaves several times, reinstalled then followed your instructions above to use a copy of the EXE in the network folder for sharing.

I also noticed that the slaves do not seem to work until I stop and restart the render.. then I see their stats but no update view...
by flood
Sat May 25, 2013 10:02 pm
Forum: v3 Getting Started with Raylectron
Topic: Speed, I want more speed (network slave setup)
Replies: 38
Views: 65493

Re: Speed, I want more speed (network slave setup)

Update View looks ok but it does not seem to do what you say. The slaves are working but they say disconnected at the top. Right now for example I am rendering the Raylectron Cube 222/1352, I click Update View and both sample numbers continue to increase.

I did paste the network stuff..
by flood
Sat May 25, 2013 9:29 pm
Forum: v3 Getting Started with Raylectron
Topic: Speed, I want more speed (network slave setup)
Replies: 38
Views: 65493

Re: Speed, I want more speed (network slave setup)

Hey thanks for the quick reply! It seems that update view is not working for me when I use slaves and I only see the servers samples and the slave ones discarded. I also do not see a "frame" entry like in the none network mode. Great renders so far although I have a lot to learn to make them better....
by flood
Sat May 25, 2013 7:33 pm
Forum: v3 Getting Started with Raylectron
Topic: Speed, I want more speed (network slave setup)
Replies: 38
Views: 65493

Re: Speed, I want more speed (network slave setup)

Just starting with Raylectron and I'm wondering what the "123/123 Samples" in the lower status bar means when I am using the slaves? Also with or without the slaves does not seem different in speed.