Loading settings deletes all the sceens

Raylectron (https://Raylectron.com) is a 3D rendering engine for Trimble Sketchup (https://sketchup.com)
Post Reply
JCampen
Posts: 4
Joined: Sat May 15, 2021 3:15 am

Loading settings deletes all the sceens

Post by JCampen »

When open my model in Rayelectron I have about 8 scenes listed. When I load the previous saved settings and select all, or select only select materials, when it loads it deletes all my scenes. Im using materials from previous build of the same model which also had saved scenes. But no scenes load back after loading the setting to the new build. Any idea how to fix this?
User avatar
Support
Site Admin
Posts: 2086
Joined: Sun Oct 02, 2011 10:49 am

Re: Loading settings deletes all the sceens

Post by Support »

We fixed it, here is the download link...

https://raylectron.com/SetupRaylectronWin64.exe
Your support team.
http://SoftByteLabs.com
JCampen
Posts: 4
Joined: Sat May 15, 2021 3:15 am

Re: Loading settings deletes all the sceens

Post by JCampen »

Thank you far that. Now I have installed CPU v5.0 build 23 (May 28, 2022)when I click either CPU or GPU on the tool bar in Sketchup (Version 2020), nothing happens at all and Rayelectron doesn't open. Is this a know bug?
User avatar
Support
Site Admin
Posts: 2086
Joined: Sun Oct 02, 2011 10:49 am

Re: Loading settings deletes all the sceens

Post by Support »

No, that part didn't change! I just tried it and it worked for me. Does it do it for all models including an empty model with just the Sketchup default with the person?
Your support team.
http://SoftByteLabs.com
Post Reply