v56 render test OV-10 Bronco

Post Reply
User avatar
BKilburn
Posts: 471
Joined: Sat Nov 29, 2014 7:09 pm

v56 render test OV-10 Bronco

Post by BKilburn »

Old model, new render. 2 minutes. 100 samples. Holy cow this is crazy fast.
Attachments
OV-10+Bronco2c.jpg
OV-10+Bronco2c.jpg (319.75 KiB) Viewed 222 times
User avatar
Support
Site Admin
Posts: 3080
Joined: Sun Oct 02, 2011 10:49 am

Re: v56 render test OV-10 Bronco

Post by Support »

wow this looks nice :salute
Your support team.
https://SoftByteLabs.com
Mike
Posts: 33
Joined: Sun Oct 09, 2011 4:49 pm

Re: v56 render test OV-10 Bronco

Post by Mike »

:shock: 2 minutes and 100 samples? crazy fast alright and crazy nice :salute
User avatar
BKilburn
Posts: 471
Joined: Sat Nov 29, 2014 7:09 pm

Re: v56 render test OV-10 Bronco

Post by BKilburn »

Support wrote: Tue Mar 19, 2024 1:19 am wow this looks nice :salute
Thanks!
User avatar
BKilburn
Posts: 471
Joined: Sat Nov 29, 2014 7:09 pm

Re: v56 render test OV-10 Bronco

Post by BKilburn »

Mike wrote: Tue Mar 19, 2024 1:26 am :shock: 2 minutes and 100 samples? crazy fast alright and crazy nice :salute
Thanks!

Yeah! I remember waiting hours for a good render. But I had an older machine as well. Still, I was happy because it was not days waiting for a render. Got a new machine over a year ago and renders dropped down to under an hour. I was even happier. The new Raylectron updates have dropped it down to minutes. Now I am amazed.
Last edited by BKilburn on Thu Mar 21, 2024 8:50 pm, edited 1 time in total.
Mike
Posts: 33
Joined: Sun Oct 09, 2011 4:49 pm

Re: v56 render test OV-10 Bronco

Post by Mike »

Same here, waiting a long time for the grains to go away. Then it had the grain free thing but the shadows was the problem, still had to wait for that to settle down. This new version takes care of both? and you get grain free and nice shadows in minutes? I have to download that new version. Thank you bro :salute
Post Reply